No Log Found error in OBIEE 11g:

When you try to take the query from the Administration Tab we used to get an error like No Log Found.

In order to see our query we have to set the log level to 7 in RPD.

Setting Log Level in RPD:

We have to check the Logging Level in three places in RPD.

Step 1 : Open RPD by using the credentials.

Step 2 : Go to Tools–>Options–>Repository

Here set the Log Level to 7 in System Logging Level.

Step 3 : Go to Manage–>Identity–>weblogic and set the Logging level to 7 here.

Step 4 : Sometimes we used to define the Log Level in Initialization Blocks.

Go to Variables–>Session–>Initialization Blocks–Log Level.

Edit the Data Target and set the Log Level to 7.

 

Advertisements
By bidevatapraveenkumar Posted in OBIEE 11g

8 comments on “No Log Found error in OBIEE 11g:

  1. wonderful piece of information, I had come to know about your blog from my friend Nandu , Hyderabad, I have read at least 7 posts of yours by now, and let me tell you, your website gives the best and the most interesting information. This is just the kind of information that I had been looking for, I’m already your RSS reader now and I would regularly watch out for the new posts, once again hats off to you! Thanks a ton once again, Regards, obiee online training

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s